19 ottobre 2021, 02:21:48

Problemi con telecamere da remoto per apertura porte router

Aperto da Luigi70, 26 marzo 2019, 15:34:12

Luigi70

Salve a tutti, chiedo scusa per la lunghezza del messaggio e per i termini poco "tecnici" ma non sono un esperto. Sto impazzendo con il seguente problema e non ne vengo a capo.

Mi hanno da poco installato un sistema di allarme (Comelit) con n. 9 telecamere di cui una IP. Quando sono connesso alla rete di casa va tutto bene, mentre da remoto non riesco a vedere le 8 telecamere "normali" ma solo quella IP. 
Quando il tecnico è venuto a verificare il sistema, dopo aver verificato l'apertura di tutte le porte del mio router (D-Link DVA 5592, la linea è fibra FTTH WIND) mi ha detto in modo molto sbrigativo (e dopo aver chiamato i tecnici della casa madre) che il mio router non mi fa aprire alcune porte (in particolare la 10012 che è proprio quella deputata al collegamento con le videocamere).

Premetto che la Comelit fornisce una app e anche un sistema DNS che mi dovrebbe consentire proprio la visualizzazione da remoto senza avere un IP statico.

L'unico suggerimento avuto è quello di cambiare router e prenderne uno "più" configurabile.

Non contento ho chiamato WIND e mi hanno detto che loro non lasciano porte chiuse e comunque non fanno questo genere di verifiche (ma in sostanza non capivano neanche di cosa parlassi); chiamo D-Link e mi dicono che quel router è stato "ordinato" direttamente da WIND e devo vedermela con loro. Insomma come al solito palleggio di responsabilità.
Vorrei capire quale potrebbe essere l'effettivo problema per cercare di concentrarmi sulla soluzione, cioè se è possibile escludere le seguenti possibilità:
1-se WIND lascia effettivamente "chiuse" delle porte;
2-se il router D-Link effettivamente non è configurabile;
3-se posso risolvere con i DMZ;
4-se cambiando router (ma ho trovato solo un FRITZ BOX con ingresso diretto per cavo fibra, spesa sui 300 €) ho la certezza di aprire tutte le porte;
5-se esiste un modo per "forzare" in qualche modo l'apertura di questa benedetta porta sul D-Link.

Grazie a tutti.

.fega.

Ciao, non credo ci siano problemi con la porta 10012 probabilmente non è riuscito a configurare il router.
Ormai quasi tutti i kit di videosorveglianza supportano l'UPnP, elimina tutte le regole create per la porta 10012 e attivalo.

1. No, ma nel router sono chiuse per motivi di sicurezza
2. E' configurabile
3. Si ma ti sconsiglio di usarlo
4. Non è necessario
5. Non devi forzare niente, se hai un IP pubblico il port forwarding funziona perfettamente. L'importante è non creare regole che vanno in conflitto con l'UPnP o altre regole.

Luigi70

Mi dai grandi speranze, ma devo capire due o tre cose.
Non ho idea cosa sia l'UPnP.
Mi dici di eliminare tutte le regole della porta 10012, ma il manuale della centrale di videosorveglianza indica chiaramente quali porte aprire (allego foto).
Non credo di avere un IP pubblico, ma ho un servizio DNS fornito dalla casa madre (non so se questo mi fa bypassare il fatto di non avere IP pubblico).

.fega.

Come non detto ho controllato il manuale del Comelit VEDO e non supporta l'UPNP, le porte si devono aprire manualmente.
Hai già configurato il DDNS?
Posta un immagine della configurazione port forwarding del DVA.

Luigi70

Citazione di: .fega. il 27 marzo 2019, 20:35:25Come non detto ho controllato il manuale del Comelit VEDO e non supporta l'UPNP, le porte si devono aprire manualmente.
Hai già configurato il DDNS?
Posta un immagine della configurazione port forwarding del DVA.

Il DDNS è abilitato ma mi chiede di inserire un provider e non so come mettere il DNS della Comelit (vedi foto DDNS). Tale impostazione è stata comunque inserita nel Safe manager che gestisce l'impianto (è un software proprio della Comelit).
Posto, inoltre, la schermata del port mapping fatta sul router. Ho utilizzato Shields UP che mi restituisce come "chiuse" anche le porte 49110 e 49111 (oltre la 10012) che comandano lo streaming delle videocamere "montate" su PAL IP1 e PAL IP2. La porta TCP 554 è della videocamera IP, l'unica che vedo anche da remoto.



m4ss1

Ciao Luigi, se il DDNS è stato già configurato nel software Comelit non è necessario configurare anche il DDNS del DVA.
Vedo che hai aperto le porte 8080 e 8443 ma la centrale usa la 80 e la 443, modifica la regola e riprova.

Luigi70

Citazione di: m4ss1 il 28 marzo 2019, 11:54:48Ciao Luigi, se il DDNS è stato già configurato nel software Comelit non è necessario configurare anche il DDNS del DVA.
Vedo che hai aperto le porte 8080 e 8443 ma la centrale usa la 80 e la 443, modifica la regola e riprova.

Quelle me le ha fatte cambiare il tecnico della Comelit, perchè la 80 e la 443 davano un altro tipo di problema (non ricordo quale... forse conflitti?).
Cmq grazie, farò questa prova e devo naturalmente risettarle anche sul Safe Manager.

D-Link Forum

Durante la migrazione del database il messaggio inserito da @Luigi70 è stato eliminato.

Riporto il testo del  messaggio originale:

Giusto per chiudere il thread, volevo comunicare che ho risolto il problema. Dopo vari tentativi, ho "scambiato" le porte UDP tra loro, o meglio ho scambiato gli indirizzi IP relativi alle porte UDP, perchè mi hanno montato le due centraline IP con indirizzi scambiati tra loro. Spero di essermi spiegato, perchè non posseggo la terminologia tecnica.

Un ringraziamento a tutti e in particolare a m4ss1.

Saluti

Carciofone

E quindi ilproblema l'hanno creato i tecnici Comelit ...
Andiamo bene ...

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari
Consensi Privacy