Menu principale

DSL-2640R - Modem Router ADSL2+ Wireless G 54

Aperto da Pondera, 03 Novembre 2009, 13:38:38

Pondera

Ma quanti client hai collegati al router in wireless a casa tua?

nongio28

Il portatile è sempre connesso in wireless, la wii e l'iphone ogni tanto

Pondera

Ho controllato anche sul mio ed è presente con lo stesso nome. Da una ricerca sul web si evince che non è l'unico dispositivo a farlo, ma ce ne sono altri di marche svariate, probabilmente che usano lo stesso chipset.
Penso che sia collegato in qualche modo alla trasmissione di SSID multipli e alla creazione di punti di accesso virtuali, maggiori info su:

Service set (802.11 network) - Wikipedia English

Quindi, in sostanza, potrebbe essere una condizione di default.
Staremo a vedere...

nongio28

Grazie per l'info. Avevo cercato su google e anche altri dispositivi lo fanno, ma non avevo trovato nessuna spiegazione del perchè c'è questa cosa. Magari è, come dici tu, di default. La cosa mi tranquillizza.

m4ss1


Pondera

Lo scorso mercoledì 13 gennaio 2010, a giudicare dalle date delle cartelle sull'ftp, D-Link ha pubblicato i firmware 1.09 in inglese e in italiano (questo perché i dispositivi hanno poca memoria e non possono contenere tutte le lingue!) per il DSL-2640R.
Stesso discorso anche per il 2740R, con la differenza che a questo modello hanno anche approntato una pagina prodotto sul loro sito!

Oggi ho poco tempo, stasera ho un concerto! 8)
Appena avrò un po' di tempo, nei prossimi giorni, aggiornerò la discussione!

P.S. Nella cartella ftp del 2640R mancano i manuali e la documentazione che invece hanno inserito in quella del 2740R.
Tuttavia non preoccupatevi: al momento tutto il materiale sul 2640R che esiste sul web lo trovate in questa discussione! ;D

Pondera

Ho rilevato gli stessi inconvenienti della EU_1.09 con la SE_1.09!
Citazione di: Pondera dateline=1258275596- BusyBox inaccessibile (impossibilità di collegarsi via Telnet);
- disconnessioni continue in WPA2 con la USR5421 driver 4.1.19.7 utilità di configurazione 3.100.40.4; solo col driver e Wireless Zero Configuration (WZC) sembrava funzionare;
[...]
Inoltre c'è da dire che per fare posto alla gestione del WPS hanno eliminato i menu d'impostazione dei server NTP!
Sono ritornato alla UK_1.06 (al momento esiste solo questa da scaricare!)

stevefire

....allora scusatemi, ultima domanda,
ora tutto funziona ma mi sono accorto che se ci connettiamo in due col Wi Fi succedono dei pasticci, uno dei due non naviga piu' e ci sono sconnessioni.
Prima ero connesso io con Mac e anche un pc e qui sono iniziati i problemi, non navigavo piu' solo facendo staccare l'altro computer ho ripreso a navigare.
Sono entrato nel router e nella sezione advanced wireless ho trovato spenta la funzione: Enable Wireless Guest Network, devo abilitarla?
Altra domanda, ho settato su on : Enable Auto Channel Scan e' corretto?
Grazie mille ancora a tutti
Stefano

stevefire

Ciao C@rciofone,
grazie mille per la risposta, buona serata
Stefano

Carciofone

@ stevefire: non devi assolutamente preoccuparti perchè il router prevede sì il test, ma i server DNS sono programmati dagli ISP per non rispondere ai ping allo scopo di evitare gli attacchi DoS che hanno messo la rete internet in ginocchio un paio di anni fa. Quindi il test fallisce sempre.
Prova anche dalla shell cmd con un comando ping sull'ip del DNS e vedrai che i pacchetti andranno tutti persi con il 99% dei provider.

Pondera


stevefire

Ciao, il firmware e':
Firmware Version: EU_1.06 Hardware Version: B1

Carciofone

stevefire: scaricati il programma inssider.exe ed eseguilo su un pc windows in modo da verificare quale canale nella tua zona risulta più libero (con meno AP attivi). Poi setti il router su quel canale in modo fisso, disattivando la ricerca automatica.

http://www.metageek.net/support/downloads

Pondera

Oltre alle dritte di C@rciofone...
Citazione di: stevefire dateline=1264542773se ci connettiamo in due col Wi Fi succedono dei pasticci, uno dei due non naviga piu' e ci sono sconnessioni.
Prima ero connesso io con Mac e anche un pc e qui sono iniziati i problemi, non navigavo piu' solo facendo staccare l'altro computer ho ripreso a navigare.
Mi pare di capire che i problemi li provoca il PC, non il MAC. Se il PC ha WinXP, assicurati che sia aggiornato al SP3. Inoltre scaricati gli ultimi driver per la tua scheda di rete wireless (interna o USB) con cui ti colleghi al router!
Citazione di: stevefire dateline=1264542773Sono entrato nel router e nella sezione advanced wireless ho trovato spenta la funzione: Enable Wireless Guest Network, devo abilitarla?
No (a meno che non la usi!), serve per abilitare la funzione WDS!

stevefire

Grazie mille delle dritte,
ho fatto una prova questa mattina:
Ma:c film straming Megavideo
Pc: filmato you Tube
iPhone: altro filmato You Tube
risultato:
Mac andava avanti Win Xp (SP3) arrancava bloccando il video ogni momento
iPhone come sopra blocco video costante
Ma caspita ho una 8 mega queste tre cose insieme non dovrebbero filare lisce senza problemi?
Grazie per la vostra disponibilita'
Stefano

PS
@c@arciofone, ok provo l'exe che mi hai suggerito

Pondera

Citazione di: stevefire dateline=1264601912ho fatto una prova questa mattina:
Ma:c film straming Megavideo
Pc: filmato you Tube
iPhone: altro filmato You Tube
risultato:
Mac andava avanti Win Xp (SP3) arrancava bloccando il video ogni momento
iPhone come sopra blocco video costante
Ma caspita ho una 8 mega queste tre cose insieme non dovrebbero filare lisce senza problemi?
Quest, invece, dipende dalla trasmissione del segnale dal router al dispositivo ricevente: più è lontano o, peggio, se ci sono barriere architettoniche, perde in potenza e diminuisce la velocità.
Se, come controprova, provi il router collegato via cavo, vedrai che i video saranno fluidi!

stevefire

Ciao a tutti e sempre grazie per le vostre risoste
@c@rciofone ho scaricato il software ma non so come leggere i risultati quale valore devo interpretare per trovare i canali nemo affollati?

@pondera il router è vicino a tutte le postazioni prima avevo un Netgear DG4384G v5 e ricordo di non aver avuto gli stessi problemi di questo D-Link sara' mica il router ad avere dei problemi?
Devo cambiarlo?
Un saluto
Stefano

Carciofone

Citazione di: stevefire dateline=1264633178Ciao a tutti e sempre grazie per le vostre risoste
@c@rciofone ho scaricato il software ma non so come leggere i risultati quale valore devo interpretare per trovare i canali nemo affollati?

@pondera il router è vicino a tutte le postazioni prima avevo un Netgear DG4384G v5 e ricordo di non aver avuto gli stessi problemi di questo D-Link sara' mica il router ad avere dei problemi?
Devo cambiarlo?
Un saluto
Stefano
Lascia girare il programma per 5 min e poi fai uno screenshot e postalo sul forum che vediamo.
Potrebbe anche essere semplicemente che il Netgear di default andava sul canale radio 6, mettiamo, mentre il D-Link sull'1...
Comunque bisogna anche verificare il datarate dei film in streaming perchè 7 mega di adsl sono circa 800 KByte\s in condizioni ottimali.
Altra cosa da verificare sono le impostazioni automatiche del Qos per i filmati in streaminig che non girino tutta la banda ai download di film.

nellao

Salve a tutti; sono un nuovo arrivato e devo farvi i complimenti per la competenza tecnica che dimostrate in ogni risposta. ( come sono ignorante.......in materia). Naturalmente anche io ho appena acquistato in una catena il modem in oggetto con firmware EU 1.06 funziona abbastanza bene in paragone alla precedente chiavetta di altro operatore. Ho però un problema con UTORRENT, che presenta un bel simbolo rosso di allerta, con scarico a velocità di ridicola, cosa che prima con la chiavetta non avveniva. Se non mi sbaglio avete già affrontato il problema  Emule ma non Utorrent. Cliccando sopra appare"Non raggiungibile.Un firewall/reuter sta limitando il traffico di rete. Devi aprire una porta così che gli altri possano connettersi a te."
 Vi chiedo quindi se potete aiutarmi.
mille grazie  

bovirus

Il problema/suggerimenti sono gli stessi per emule/utorrent o qualsiasi programma che richiede l'apertura di una porta.

- Imposta un IP fisso per la connessione LAN o Wifi.
- Verifica nel tuo programma (in questo caso utorrent) quale porta di comunicazione è richiesta.
- Imposta nel router il portforward per l'ip fisso del tuo pc per la porat usata da torrent.

Ulteriori info su www.portforward.com

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari
Consensi Privacy