Menu principale

DSL-2640R - Modem Router ADSL2+ Wireless G 54

Aperto da Pondera, 03 Novembre 2009, 13:38:38

cippho

salve a tutti sono nuovo del forum.. ieri  ho acquistato questo router e prurtroppo dopo miglioni di tentativi non riesco a farlo collegare a internet...ho alice 7 mega e il pc win xp sp3.
Qualcuno potrebbe dirmi i valori che devo mettere per farlo funzionare perfavore.. oppure  dirmi un link dove posso reperirli.. ho provato i dati trovati sul sito telecom  il problema e che anche con quelli non va.. disperatoooooooooooo...

bovirus

Prova con PPPOA VC-MUX / MTU=1400 / VPI=8 / VCI=35.

JackBlack

Ciao a tutti, vorrei chiedere un paio di cose, perche l'aggiornamento .17 non c'e' sul sito della d-link?
Quali sono i miglioramenti rispetto a .06 ?

Pall386

Citazione di: m4ss1 il 04 Giugno 2011, 16:55:49Ciao,  aggiorna il firmware ... ho letto ora che hai la versione 1.06
Non ricordo problemi con il port forwarding e il firmware 1.06 ma non si sa mai :P
Trovi tutte le informazioni nel primo messaggio.

Ciao m4ss1 e tutti gli altri!
..dopo due mesi mi son deciso ad aggiornare il firmware.
Eppure il problema si ripresenta.. ovvero il portforwarding non sembra funzionare. Non riesco a connettermi in ssh al mio Nas.

Qualcuno ha qualche altra idea?

exgixxer

scusate, ma sul sito indicato in prima pagina della Polonia dà un firmware 1.06 con data 17/03/2011, cosa significa ? potrebbe essere un aggiornamento di quello di serie ?

Pondera

Semplicemente la data di pubblicazione sul loro sito FTP!

vialattea

Buon ferragosto a tutti voi.
Come mai, sporadicamente, mi cade la connessione (la luce verde con il mondo diventa rossa, poi sparisce per ritornare verde dopo poco tempo); mi accade sia con il firmware 1.17 che 1.09

m4ss1

Ciao, potrebbe essere un problema del tuo ISP o della linea ADSL.
Quali sono i valori della linea ?

Pondera


vialattea

I valori della mia linea sono i seguenti:
Velocità sulla linea di ricezione : 8128 kbps
Velocità sulla linea di trasmissione : 476 kbps
Scusate la mia ignoranza, cosa sono Bitswap e SRA?

Pondera

Trovi quelle opzioni in Impostazioni ADSL avanzate.

vialattea

Questo lo so, chiedevo solo il significato delle due opzioni e cosa comporta la loro disattivazione.
Grazie

m4ss1

Se non ricordo male il primo (Seamless Rate Adaptation) dovrebbe permettere di ridurre o aumentare dinamicamente la velocità della portante senza disconnessioni.
Il secondo invece è spiegato benissimo qui.


Pondera

Citazione di: m4ss1 il 18 Agosto 2011, 12:39:35ridurre o aumentare dinamicamente la velocità della portante senza disconnessioni
Una opzione funziona per l'ADSL, l'altra per l'ADSL2+!

Ma questa è teoria di base per la quale sarebbe il caso di usare un motore di ricerca!  Per proprio conto visto che non costa poi tutta questa gran fatica! :D
Meglio focalizzare il tempo e lo spazio qui sul forum per le verifiche empiriche (cioé voi ci date una mano a verificare sulla vostra linea!): purtroppo, sulle linee italiane, ogni teoria è vanificata e ogni utente è un caso unico!

nanni85

ciao a tutti!!
una domanda, posseggo il router citato nel post... solo che ho un problema piuttosto sgradevole, ovvero quando tento di inserire il mio ip pubblico per accedere al mio server web interno dove ho un sito web personale, questo mi rimanda alla pagina del router... è la prima volta che mi succede, gli altri router che ho avuto funzionavano tranquillamente, ovvero mettendo il mio ip pubblico su firefox entravo direttamente nella pagina del mio server... soluzioni?

zxt

Problema analogo, non riesco a fare il port forwarding sulla dcs 2121 (cam) .... con il precedente dlink 2640B neanche mezzo problema , con questo 2640R invece non ce' verso.

Qualcuno sa come risolvere questo benedetto problema dell' apertura delle porte che questo maledetto router non riesce a fare ?? ... perche' mi scoccia ma sono costretto a comperarne un' altro altrimenti

ovviamente e' muovo ed ha il seguente firm (qualora fosse un' informazione utile ):

Firmware Version: EU_1.06 Hardware Version: B1



Grazie a tutti

ciao

bovirus

Prima di tutto aggiorna il firmware. Li trovi nel primo post.
Poi segui le regole (IP statico client/aperture porte necessarie abbinate all'IP staticoscelto).

Mi risulta che il port forwarding funzioni correttamente.

zxt

Citazione di: bovirus il 04 Settembre 2011, 09:48:31Prima di tutto aggiorna il firmware. Li trovi nel primo post.
Poi segui le regole (IP statico client/aperture porte necessarie abbinate all'IP staticoscelto).

Mi risulta che il port forwarding funzioni correttamente.


Quale firm mi consigli ??

per quanto riguarda il resto ho fatto tutto correttamente, assegnato ip statico 192.168.1.3 alla cam dcs 2121 , registrato account dyndns.org e aperta la porta nel dsl 2640r sia TCP che UDC (le ho provate un po' tutte ovviamente indicando la stessa porta anche ne setup della dcs 2121) .... ma nulla .... digitando il mio indirizzo.org esce SEMPRE il pannello di controllo del router  !!!! .... avete per caso idee ?? ... pensate che il firmware possa essere risolutivo ? se si quale versione?

Sotto gli screen shots del setup della dcs e del router .... premetto che prima che il fulmine si "portasse via" il mio vecchio dsl 2640B tutto funzionava senza alcun problema ... addirittura anche senza impostare l' apertura delle porta.






Grazie
ciao

roadrash

Salve a tutti,
ho un d-link dsl-2640r wireless che ogni tanto mi da qualche problema. Capita che mentre navigo su internet mi si blocca la connessione e non carica più nessuna pagina, a volte capita che se aspetto qualche minuto senza fare niente ricomincia a funzionare, ma a volte la spia del router "internet" diventa rossa, allora devo spegnere a riaccendere.
Non so se possa dipendere da questo, ma sulla pagina del router nel menù manutenzione-->diagnostica come esegue il test, nel risultato mi dice che il test è riuscito tranne per la voce "Esecuzione Ping su server DNS preferito".

Grazie in anticipo per la vostra disponibilità.

Aiutatemi!

Carciofone

Posta uno screenshot della pagina dei parametri di status del router con snr e attenuazione, il tuo provider e i parametri di connessione che hai usato nella pagina Setup\Adsl setup.
Hai seguito la guida: https://www.dlink-forum.it/index.php?topic=158.0 ?

C'è anche una discussione specifica con molte informazioni: https://www.dlink-forum.it/index.php?topic=95.0

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari
Consensi Privacy